NanoStudio 1.44 arrives with AB2.1 support

NanoStudio gets a little update to include the latest Audiobus SDK, but as a result now requires iOS7. iOS 5 and 6 users can of course continue to still use the previous version.

Leave a Reply

%d bloggers like this: