bs-16i updates to the latest Audiobus SDK

bs-16i has updated to the latest Audiobus SDK. Please use with Audiobus app version 1.0.2.1 or later.

Leave a Reply

%d bloggers like this: